1. Announcements
  2. Ombi upgraded to OmbiV4!

Ombi upgraded to OmbiV4!


Hey guys and gals.

More proof that we are listening.
Our Ombi container has been upgraded to pull OmbiV4. Use Upgrade/repair from your UCP accordingly.  ``app-ombi upgrade -v 3``can be executed via your shell for folks who want to, for whatever reason, downgrade to V3.

We want to get Overseerr supported in the future for a good variety of requesting tools. Right now, it is in very active development and not ready for mass deployment as of yet. They are doing very good work, though!


/Team Ultra.cc